Seite 1 von 1 1
Themen Optionen
#31907 - 04/07/2005 01:56 CONAX 4.00e und CineView --> Timeout
Eabin
stranger


Registriert: 03/07/2005
Beiträge: 7

Offline
Hallo zusammen,

Vielleicht weiss von euch jemand, was ich noch probieren könnte. Problem ist folgendes:

Ich hab eine KNC1 DVB-C Karte, mit CineView Modul, und ein original CONAX 4.00e CAM. Leider wird das CI-Modul nicht erkannt....Es steht in GlobeTV für ca. 5-10 sek. "CI-Modul wird initialisiert....", und ich seh einen Fortschrittsbalken - aber sobald der Dialog weg ist, gibts auch kein initialisiertes CI-Modul

Unter Linux passiert folgendes (DVB-Karte funktioniert ansonsten einwandfrei):

Jul 3 20:29:56 home kernel: budget-av: cam inserted
Jul 3 20:30:01 home kernel: dvb_ca adapter 0: DVB CAM did not respond

Hab schon folgendes probiert:
*) Alle anderen PCI-Karten rausgenommen
*) DVB-Karte auf allen PCI-Steckplätzen probiert
*) APIC im BIOS deaktiviert (allerdings startet dann windows nicht mehr, aber unter linux kommt der gleiche timeout-error)
*) BIOS-Update, aktuelle NVIDIA-Driver installiert

jeweils mit der aktuellen Entwickler-Version (treiber 2.4.2.8 glaub ich)

mein mainboard:
nforce2 (MSI K7N2 Delta L)
mit windows xp sp 2 und linux 2.6.12.1-mandriva

Hab ich wirklich 70€ für das CAM in den Sand gesetzt, oder gibts da noch eine Lösung?

danke
-eabin

Top
#31908 - 04/07/2005 12:35 Re: CONAX 4.00e und CineView --> Timeout
KGB
enthusiast


Registriert: 13/08/2004
Beiträge: 241

Offline
Hallo,

also mir fällt da nur die Stromversorgung ein. Check mal das Netzteil (3,3 und 5 Volt sollten da genug Strom liefern). MSI Motherboards sind auch nicht immer die letzten Reiser, wenn es um Stromversorgung geht. Vielleicht mal noch im Forum nach CAM Problemlösungen suchen. Allgeim ist das immer auch ein Stromproblem.

Gruß

Top
#31909 - 05/07/2005 10:27 Re: CONAX 4.00e und CineView --> Timeout
Eabin
stranger


Registriert: 03/07/2005
Beiträge: 7

Offline
naja, die stromversorgung sollte ausreichen: 20A bzw 30A, das Netzteil ist ein Enermax mit 400W

gibts sonst noch irgendwelche ideen - bin für viele blödsinnigkeiten zu haben

ansonsten werd ich die karte bei gelegenheit mal bei einem freund einbauen, und schauen, ob das was ändert.

Top
#31910 - 05/07/2005 11:20 Re: CONAX 4.00e und CineView --> Timeout
KGB
enthusiast


Registriert: 13/08/2004
Beiträge: 241

Offline
Hallo,

is ne gute Idee (woanders einbauen), da könnte man das Problem Stromversorgung des Motherboards klären. Aktuelle Version mit den Treibern haste ja. Hatte mal mit nem Viaccess Probleme, habe aber jetzt ein AlphaCrypt Light und no probs.

Gruß


Bearbeitet von KGB (05/07/2005 11:22)

Top
#31911 - 05/07/2005 18:54 Re: CONAX 4.00e und CineView --> Timeout
Konni
Power-User


Registriert: 30/10/2002
Beiträge: 1261

Offline
In Antwort auf:

naja, die stromversorgung sollte ausreichen: 20A bzw 30A, das Netzteil ist ein Enermax mit 400W
...





Das hat eignetlich nix zu sagen, da 99% der Mainboard die Spannung für den PCI Bus selbst erzeugt, wenn da der Hersteller etwas geschlampt hat, gibts natürlich Probleme.
_________________________
Server1 | 2xIntel Xeon 2,8GHz| Supermicro X5DPE-G2 | Intel 7501 | 8192 MB DDR-SDRAM | 836GB HD(s) VDR | 1600 MHz Pentium-M | RadiSys LS855 | VDR 1.3.22 | 512 MB RAM | 120 GB HD | DVB-s 1.3 4MB OSD | DVB-s 1.6 | Typhoon/KNC DVB-s

Top
#31912 - 06/07/2005 13:03 Re: CONAX 4.00e und CineView --> Timeout
KGB
enthusiast


Registriert: 13/08/2004
Beiträge: 241

Offline
Genau, Konni, ist im Grunde auch meine Meinung.

Gruß

Top
#31913 - 11/07/2005 23:53 Re: CONAX 4.00e und CineView --> Timeout
Rache Klos Administrator
Administrator


Registriert: 28/10/2002
Beiträge: 5940
Ort: Germany

Offline
Soll durchaus solche Mainboards geben, hab selbst schon solche Boards einfach umgebaut (Spannungsregler raus, Spannung vom Netzteil drann *G*).
Top
#31914 - 14/07/2005 16:19 Re: CONAX 4.00e und CineView --> Timeout
KGB
enthusiast


Registriert: 13/08/2004
Beiträge: 241

Offline
...is natürlich traurig, wenn man so in die Eingeweide gehen muss -> Lötkolben raus und Stromversorgung ändern. Aber in der Tat ist das ein echtes Problem, die Karten benötigen nun mal ihren Strom und wenn sie das nicht kriegen, geht eben was nicht. 10,- Euro am gescheiten Motherboard gespart ist sicherlich ein Schuss ins eigene Tor.

Gruß

Top
#31915 - 16/07/2005 18:45 Re: CONAX 4.00e und CineView --> Timeout
Rache Klos Administrator
Administrator


Registriert: 28/10/2002
Beiträge: 5940
Ort: Germany

Offline
Natürlich sind auch die CAM´s der Übeltäter, ich hatte auch schon CAM Module der gleichen Art (Seca) welche einfach nicht laufen wollten, wobei das andere mit exakt gleicher FW lief, beide Module liefen wiederum Fehlerfrei im Humax.
Top
Seite 1 von 1 1


Moderator:  Support, Rache Klos 
Spring zu:
Who's Online
0 registered and 6 anonymous users online.
Search
Newest Members
jklmno066958, qrstuv559635, opqrst663909, bcdefg436543, jklmno163790
9780 Registered Users
Forum Stats
9779 Members
26 Forums
6736 Topics
36496 Posts

Max Online: 97 @ 17/01/2014 02:45